В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
thefizrap0c5s5
thefizrap0c5s5
20.02.2020 15:58 •  Информатика

Составьте программу на языке программирования ( паскаль ). и построить алгоритм на алгоритмическом языке. можно решить одну из . 1) найти площадь прямоугольного треугольника и его периметр по известным катетам a и b. 2) найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Ответ:
тто
тто
21.06.2020 15:51
Var a,b:real;
Begin
  readln(a,b);
  writeln('S = ', a*b*0.5);
  writeln('P = ', a+b+sqrt(a*a+b*b));
End.

var a,b,c:real;
Begin
  readln(a,b,c);
  writeln('S = ', c*(a+b)*0.5);
End.
0,0(0 оценок)
Ответ:
maker1287
maker1287
21.06.2020 15:51
1)
var a, b, c, area, perimeter:real;
BEGIN    
Writeln('Введите катет a=');    
Readln(a);    
Writeln('Введите  катет b=');    
Readln(b);    
area:=a*b/2;
c:=sqrt (sqr(a)+sqr(b));
perimeter:=a+b+c;
Writeln('Площадь =', area);
Writeln('Периметр a=', perimeter);  
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?