Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Odarchuk
08.11.2020 17:58 •
Информатика
Составьте программу заполнения массива а[1..10] нечетными числами: индексы элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 1 3 5 7 9 11 13 15 17 19
Ответ:
GoldFish1701
21.06.2020 15:39
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;
end.
0,0
(0 оценок)
Ответ:
lisa17012006
21.06.2020 15:39
Program mas;
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexandrvseznaika
21.04.2022 10:20
Дополни и запиши. Для использования щаблонов оформления при созда-нии презентации выполняются следующие команды:в окне Создать презентацию открыть( Выбрав нужный шаблон, нажать...
wanecow01
29.10.2022 08:52
Найдите ширину и высоту листа Документ печатается в книжной ориентации. Найдите размеры листа бумаги, если текст размещается в прямоугольнике размером 26 см х 37 см. Величины...
Армения1234566
13.02.2021 10:13
Кнопка переключения курсорана новый обзац-это...
гпү
18.08.2020 07:02
с клаввиатуры вводится число N.Заполните массив из N элементов A[1]=1, А[2]=1/2,А[3]=1/3,А[4]=1/4….A[n]=1/n...
кот929
06.10.2021 13:26
Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [10,500] и выводит его на экран. После этого на экран выводятся изменённый массив...
Avakado01
17.10.2022 14:26
1.Где может использоваться компьютер?2.Какие профессии , связанные с компьютером вы можете назвать?3.Запешите ,как вы используете компьютер?Что вы делаете на компьютере?4.Запешите,...
kokoulina68
21.02.2021 22:49
Наибольший делитель Для заданного натурального числа n выведите его наибольший делитель, отличный от n. Входные данные Одно натуральное число n (1 n 2147000000). Выходные данные...
Даниилfire
29.03.2021 03:11
Дано натуральное число, выяснить является ли оно двузначным. это числа от 10 до 99...
dilpiztalipova
24.01.2023 11:44
Сочинение на тему весна исползуя чередование...
ладдщв
24.01.2023 11:44
оставьте ответы на вопросы по произведению Платонов На заре туманной юности 1)Что пришлось пережить юной героине? 2)Каким вам видится её будущее? 3)Над чем рассказ заставляет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=2*i-1;
write(a[i]:3);
end;
end.
var a:array[1..10] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 10 do
begin
a[i]:=p;
p:=p+2;
end;
end.