Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zaqwsxcde
16.11.2022 22:47 •
Информатика
Надо составьте программу , которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет их сумму
Ответ:
saltikov
21.06.2020 14:22
Var i, s: integer;
a: array [1..40] of integer;
begin
for i := 1 to 40 do
begin
a[i] := random(20);
writeln('[', i, '] => ', a[i]);
s := s + a[i];
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ncrfeed
09.02.2021 20:18
Дана программа. С клавиатуры вводятся некоторые значения. Определи, какой массив будет выведен на экран. С клавиатуры вводятся следующие значения: 6 16 24 35 45 59 Массив, который...
888oksana888
31.12.2021 23:08
Ввести целочисленный массив, состоящий из 10 элементов. Определить сумму и кол-во элементов, расположенных до первого отрицательного числа. Язык: Паскаль .net...
polina11111334944849
07.09.2022 19:49
Скорость передачи данных через ADSL.-соединение равна 256 000 бит/с. Передача файла через это соединение заняла 12 мин. Каков размер файла в килобайтах?...
zejnabnasibova
03.02.2023 22:39
1.производительность одного рабочего l деталей в час,сколько деталей изготавливает n рабочих,за 5 часов? 2.ввести два числа.отрицательные возвести в квадрат,для не отрицательных...
Юлианана228
11.02.2022 17:30
характеристика цитатой из текста мальчиков из бежин луг...
liteman1000ow7ldr
11.02.2023 06:47
Перепишите предложения которые описывают картинку. Не все предложения верны...
Милаха7884433
11.02.2023 06:47
Краски и кисточку Ира уплатила 30р альбом стоил 10р а краска 12р сколько стоила кисточка...
agarkovatanech
02.11.2021 20:17
1 Как называется двусложный размер стиха с ударением на первом слоге? 2 Определите вид рифмы. Еду. Тихо. Слышны звоны Под копытом на снегу. Только серые вороны Расшумелись на...
amina2031406
31.07.2021 03:51
Спишите, расставляя пропущенные запятые. Над наречиями сравнительной степени напишите букву н., а над прилагательными букву -п.1. Бледне...т ночь. Туманов п...лена в л...щинах...
tata479
07.06.2023 18:04
9) Сколько натуральных чисел расположено на числовой прямой между точками А(-3) и В(6)? а) 8 б) 5 в) 7 г) 6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..40] of integer;
begin
for i := 1 to 40 do
begin
a[i] := random(20);
writeln('[', i, '] => ', a[i]);
s := s + a[i];
end;
writeln(s);
end.