В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vasyliev
Vasyliev
15.05.2023 09:15 •  Информатика

На pascalabc. опишите как можно подробнее ход решения. №1. дан одномерный целочисленный массив. определить количество чисел, кратных 5. №2. дан одномерный вещественный массив. найти сумму положительных элементов, произведение элементов, индексы которых четны. №3. составьте программу заполнения массива, не используя клавиатуру, числами: 2, 4, 6, 8, 10, 12, 14, 16, 18, 20. заранее .

Ответ:
dva4evskaja201p08ub4
dva4evskaja201p08ub4
21.06.2020 11:44
1) Program z1;
var a: array [1..1000] of integer;
n, c, i: integer;
begin
readln(n);
c := 0;
for i := 1 to n do readln(a[i]);
for i := 1 to n do  if (a[i] mod 5 = 0) then inc(c);
writeln(c);
readln;
end.

3) var a: array [1..10] of integer; 
   i: byte;
begin
for i:=1 to 10 do 
a [ i ] :=2*i;
begin
for i:=1 to 10 do   
write(a[i]:4); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?