В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ritapechyonkina77
ritapechyonkina77
06.11.2020 22:30 •  Информатика

Составить программу решения в паскаль авс. дано вещественное число а и целое числоn( больше 0).найти а в степени n= а*а**а ( числа а перемножаются n раз)

Ответ:
Kira369
Kira369
21.06.2020 11:25
Program pps;
var a,rezult:real;   
n,i:integer;
begin
writeln('a='); readln(a);
writeln('n='); readln(n);
rezult:=1;
for i:=1 to n do
rezult:=rezult*a;
writeln('rezult=',rezult);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?