В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
OTJTu4HuK
OTJTu4HuK
05.02.2022 17:49 •  Информатика

Сиспользованием цикла while do составить программу,которая рассчитывает выражение в=m(m++m) в случае целого числа m

Ответ:
Стася911
Стася911
21.06.2020 10:54
Readln(m);
rez:=1;
while (i<=m) do
begin 
rez:=rez*m;
inc(m);
inc(i);
end;
write(rez);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?