В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MAXXB
MAXXB
20.11.2020 09:41 •  Информатика

Составить программу, которая строит ряд из n знаков "*" , m знаков "! " и n знаков "*" если n

Ответ:
тамик51
тамик51
21.06.2020 10:22
Program mrs3;
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin   
for i:=1 to n do   write('*');   
for i:=n to m do   write('!');   
for i:=m downto n do   write('*');   
end; end.
0,0(0 оценок)
Ответ:
Vlad2691
Vlad2691
21.06.2020 10:22
Var m, n, i: integer;
begin
     readln(n, m);
     for i := 1 to n do write('*');
     writeln;
     if (n < m) then
        for i := 1 to m do write('!');
end.     

По условию так =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?