В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DaiDZ
DaiDZ
21.05.2023 03:32 •  Информатика

Написать программу которая будет вводить на экран максимальный элемент любого целочисленного массива

Ответ:
hudo1
hudo1
01.10.2020 11:21
Если паскаль, то - 

const n:=100; //в массиве пусть будет 100 элементов
var tarray:array[1..n] of integer;
max:integer;
i:=byte;
begin
{тут заполнение массива}
max:=tarray[1]; //думаем что максимум - это первый элемент
for i:=1 to n do 
 if max > tarray[i]
  then max:=tarray[i];//если встречаем элемент больше максимального - то он -новый максимальный 
write('Максимальный элемент - ', max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?