В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
stig228
stig228
28.01.2021 20:22 •  Информатика

Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива

Ответ:
ZhEnYa9911
ZhEnYa9911
21.06.2020 04:36
Var x, i: integer;
    a: array [0..9] of integer;
begin
     for i := 0 to 9 do
     begin
          readln(a[i]);
          if (a[i] < 0) then x := x + a[i];
     end;
     writeln(x);
end.

Вот так это сделать можно)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?