Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zubdau
03.06.2021 19:37 •
Информатика
Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры. program demofor1; var s, p, i: integer; begin for i: =.. to .. dobeginwriteln (‘введите число’); (p); s: =s+ ; end; writeln (‘ сумма равна’; end.
Ответ:
Анастасия4111
01.10.2020 11:09
Program Demofor1;
Var S, P, I: integer; Begin
For I:= 0 to 9 do
Begin
Writeln ('Введите число');
readln(p);
S:=S+p ;End;
Writeln (' Сумма =', s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
haydsaaronp014m7
04.12.2022 20:22
В результате выполнения программы записанной ниже на экран будет выведено два числа A и B Укажите такое наибольшее число X при вводе которого на экран будет выведено...
rahim55
21.01.2020 15:48
Как в программе водолей с пятилитровой фляги и трёхлитровой банки набрать во флягу 4 литра...
Лиза090401
08.04.2020 04:45
Креке одновременно подошли три купца и три разбойника.всем необходимо было переправиться на противоположный берег.у берега стояла лодка,которая могла вместить только...
zakir2007
08.04.2020 04:45
Производится бросание симетричной четырехгранной пирамидки. какое количество информации мы получаем в зрительном сообщении о ее падени на одну из граней?...
BektasB
08.04.2020 04:45
Pascal нахождение суммы кубов всех целых чисел от 1 до n...
zellen04
08.04.2020 04:45
Какое число отображает большее количество - пятеричное 4123 или 16-ричные 21в?...
Игорь5002
08.04.2020 04:45
Определение процессор компьютера это...
ruslan189kalin
08.04.2020 04:45
11а34с.2в9 перевести его в десятичной систему счисления...
ваулсдада
22.03.2020 07:00
Написать программу на pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны....
flslskns
22.03.2020 07:00
Массив а вводится с клавиатуры. найти сумму его элементов. размер произвольный. паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var S, P, I: integer; Begin
For I:= 0 to 9 do
Begin
Writeln ('Введите число');
readln(p);
S:=S+p ;End;
Writeln (' Сумма =', s);
End.