Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MCREW
10.05.2020 13:05 •
Информатика
Написать в паскаль вычислить значение выражения y=|x|-2*|z| . входные данные вводятся пользователем с экрана. вывод так же на экран
Ответ:
maksimfomin2020
20.06.2020 23:15
Var x, z: integer;
begin
readln(x, z);
writeln('y(', x, ',', z, ') = |', x, '| - 2 * |', z, '| = ', abs(x) - 2 * abs(z));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
собакаАделет
06.03.2020 21:55
Paython n = int(input( введите число. проверка на четность. ) if n%2==0: print( четное ) else: print( нечетное ) выводится синтаксическая ошибка на 0: == двоеточие....
foreveryoung5
18.11.2022 05:22
Установите правильную последовательность действий в алгоритме: 1. вынуть флешку из разъема. 2. проверить содержимое флешки на вирусы; 3. вставить флешку в компьютер;...
lissrrtt
14.09.2022 17:12
Какие виды структуры ветвления вы знаете...
настя7603
24.03.2023 09:02
Определите значение переменных n и m после выполнения фрагмента алгоритма,n=10 m=12n. решить !...
zkulikiv
24.03.2023 09:02
Паскаль, . дана последовательность символов. выяснить, есть ли в данной последовательности сочетание символов ва...
golenkova240620
24.03.2023 09:02
Найдите ошибку. ( выводит просто большее число ) найти натуральное число из интервала от a до b с максимальной суммой делителей. var max,i,j,k,a,b,z: integer; begin...
хелпмиплиз666
24.03.2023 09:02
Найди количество чётных положительных чисел среди n чисел...
class4v2016
24.03.2023 09:02
Сообщение о том, что происходит одно из двух равновероятных событий несет 1 бит или 1 байт?...
Lency
22.03.2022 00:59
Найти четвёртую от конца цифру в записи произвольного положительного целого числа х, значение которого вводится с клавиатуры (например, если дано х=25 6985, то получить...
modinn112
26.04.2022 08:47
Сообщение весит 100 Кб. Известно, что для написания сообщения использовался 256 - символьный алфавит. Сколько символов в сообщении?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x, z);
writeln('y(', x, ',', z, ') = |', x, '| - 2 * |', z, '| = ', abs(x) - 2 * abs(z));
end.