В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
butterfly31
butterfly31
28.07.2022 04:00 •  Информатика

Python Напишите программу, которая вводит натуральное число N и находит сумму всех натураль-ных чисел от 1 до N. Используйте сначала цикл с условием, а потом – цикл с переменной.

Ответ:
Milana2K18
Milana2K18
22.06.2021 13:45

a = 0

n = int(input())

for i in range(n):

   c = int(input())

   a = a+c

print(a)

Объяснение:

У меня все работает

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?