В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
helppliz4
helppliz4
09.09.2021 19:40 •  Информатика

Напишите программу, проверит является ли билетик счастливым. Номер билета семизничный Счастливым считается такой билет сумма цифр которого на четных позициях равна сумме цифр на нечетных
позициях. Например, 1234167

Ответ:
Mysteryon
Mysteryon
21.06.2021 12:28

s = str(input())

sum1 = 0

sum2 = 0

for i in range(0, 7, 2):

   sum1 += int(s[i])

for i in range(1, 7, 2):

   sum2 += int(s[i])

if sum1 == sum2:

   print("YES")

else:

   print("NO")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?