В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aise09
aise09
02.09.2020 23:38 •  Информатика

Составьте программу, в которой значение переменной с вычисляется по формуле: а + ь, если а — нечетное (a mod 2 = 1), и а*ь, если а — четное (а mod 2 = 0)

Ответ:
ХАМЕЧОКЕ2036
ХАМЕЧОКЕ2036
06.06.2020 23:57

Var

a,b,s:integer;

Begin

readln (a,b);

if (a mod 2 = 1)

then s := a + b

else if (a mod 2 = 0)

then s := a * b;

write(s);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?