В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
orlovaelvira
orlovaelvira
04.08.2022 04:06 •  Информатика

Написать программу перевода числа метров в километры.(используя программу pascalabc.net)и если можно ,то по ​

Ответ:
allahakbar1062p0a3z0
allahakbar1062p0a3z0
20.06.2020 18:08

var n:integer;

begin

read(n);

write(n div 1000);

end.

0,0(0 оценок)
Ответ:
Рикания
Рикания
20.06.2020 18:08

program raf105;

var m,km: real;

begin

write('Введите метры: ');

readln(m);

km:= m / 1000;

writeln('Это будет ',km,' км.');

end.

Объяснение:

В километре 1000 метров. Делим количество метров на 1000 и получаем дробное число километров

Тип real принимает числа с цифрами после точки (не целые)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?