В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinashutkina12345
alinashutkina12345
17.11.2021 17:33 •  Информатика

10. составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. ничего кроме этого числа, программа выводить не должна.

Ответ:
Кирито7449
Кирито7449
20.06.2020 17:38
А на каком языке то хоть?

вот программа на С++:

#include <iostream>
using namespace std;
int main()
{
setlocale(0, "Russian");
int a, b, c;
cout << "Введите 3 целых числа: " << endl;
cin >> a >> b >> c;   
if(a>b && a>c)

cout << "Максимальное число = " << a << endl;
}     
if(b>a && b>c)
{       
cout << "Максимальное число = " << b << endl;
}
 if(c>b && c>a)
{       
cout << "Максимальное число = " << c << endl;
}
cin >> a;   
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?