В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashabulaev21
sashabulaev21
11.03.2023 21:21 •  Информатика

Написать программу где ввод 2 катета, 2 треугольника. вывод меньшая гипотенуза

Ответ:
АКА47111
АКА47111
19.05.2021 16:30

Объяснение:

var a,b,c : real;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

c:=sqrt(a*a+b*b);

writeln('c = ',c)

end.

Пример:

a = 3

b = 4

c = 5

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?