Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vahovskayanp08tsj
15.03.2023 04:20 •
Информатика
Напишите программу , которая определяет , верно ли , что введенное число трехзначное.
Ответ:
Masuki
20.06.2020 14:57
Var a:integer;
begin
read(a);
if (a>99) and (a<1000) then write('YES') else write('NO');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rhenfzj
28.01.2021 19:13
Какое устройство изображено на рисунке?...
vtnastya05
06.02.2021 11:39
Оч надо уже спать а я никак не могу понять❤️...
Lunitoes
21.01.2023 02:49
1. Что необходимо знать, чтобы найти нужную информацию Интернете?...
LiiiiiiV
24.01.2022 14:30
MicrosoftPowerPoint можно реализовать: два верных ответа Открыть файлы, сделанные в других программахЗвуковое сопровождение презентацииОсуществлять поиск и замену текста, форматовВозможность...
кристина2043
19.10.2021 16:33
5. Напишите как ввести переменную А строкового типа на языке Python...
polinapolina22
06.05.2023 09:09
Соотнеси пары, дополнив алгоритм создания программы движения робота по квадрату согласно схеме o15090При разработке программы начальныеЗначения гироскопического датчикадолжны...
lenaprivet
18.02.2021 07:59
Определите результат выполнения фрагмента программного кода на Python :. from random import randint a= [randit(50,100) for x in range(10)]. а)Массив содержит 10 случайных чисел...
pokin45
10.12.2021 12:59
Компьютерное представление беззнакового целого числа 00110110 . Данное компьютерное представление шестнадцатиразрядное восьмиразрядное пятнадцатиразрядное двухразрядное...
Niki1917
17.07.2020 03:03
Самостійна робота з геометрії, 9 клас...
ggwp49
17.07.2020 03:03
Число 34 подать в виде суммы четырех последовательных слагаемых...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
if (a>99) and (a<1000) then write('YES') else write('NO');
end.