В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Stultus
Stultus
11.05.2023 15:12 •  Информатика

Даны 10 чисел найти их произведение. Составить программу (на паскале)

Ответ:
Sofka1441
Sofka1441
18.06.2021 03:15

program qq;

const n = 10;

var ms:array[1..n] of integer;

   i,mn:integer;

begin

 mn:=1;

 for i:= 1 to n do begin

   write('введите ', i, ' число ');

   readln(ms[i])

 end;

 for i:= 1 to n do

   mn:=ms[i] * mn;

writeln('множество ',mn)

end.

Объяснение:

n это кол-во чисел, которые нужно перемножить

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?