Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ариса27
22.04.2021 21:34 •
Информатика
Определите цифры 3-х значного числа..составьте программу))
Ответ:
шляпамайонезная
20.06.2020 14:05
Наведу на мысль
var x,z:integer;
BEGIN
readln(x);
writeln(xmod10);
x=xdiv10;
writeln(xmod10);
x=xdiv10;
writeln(xmod10);
x=xdiv10;
end.
исправь ошибки если есть
0,0
(0 оценок)
Популярные вопросы: Информатика
ellavinokurova
17.02.2023 12:07
Напишите программный код, который печатает строку S в обратном порядке....
novakelizaveta7
22.10.2020 03:34
1. У чому особливість опису порівняння величин різних типів мовоюпрограмування Python?...
yulyaartemowa20
10.11.2020 12:27
Как на python е вывести в консоль 12345?...
kravchenkoev
10.07.2020 14:13
Заполнить двумерный массив так, как представлено на рисунках. си шарп. c#...
zaper886
21.01.2022 16:34
Десятичное число 124 эквивалентно числу 324 в некоторой другой системе счисления. найдите основание этой системы....
Мику35
09.08.2022 00:22
Информатика под буквами д,ж чёрный ящик ...
ShiQualence
24.10.2021 19:44
Можете ли вы , ? в таблице запросы к поисковому серверу. расположите обозначения запросов в порядке возрастания количества страниц, которые найдёт поисковый сервер по каждому результату....
Яркий2017
05.04.2020 02:04
Сор Задание No11. Для чего служат порты вывода (А,В,С,D) на микрокомпьютере EV3?1) Для датчиков2) Для моторовУ МЕНЯ сОР...
valeria204567
20.11.2020 16:33
До поданих слів добери споріднені з префіксом без-. Запиши спо- лучення слів. Познач префікс. Зразок. Грамотний безграмотна людина. Бородатий, дощовий, сніжний, барвистий, захисний....
мажорчик2
20.11.2020 16:33
Почему в стихотворении вчерашний день во 2 строфе используется многоточия и восклицательные знаки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,z:integer;
BEGIN
readln(x);
writeln(xmod10);
x=xdiv10;
writeln(xmod10);
x=xdiv10;
writeln(xmod10);
x=xdiv10;
end.
исправь ошибки если есть