В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilay23143p0bp8a
ilay23143p0bp8a
30.05.2022 03:49 •  Информатика

Информатика!Написать программу в Паскале! Задано целое положительное число N>1. Вычислить сумму четных целых чисел в
диапазоне [1..N].

Важно! Для решения задач использовать цикл с предусловием! ​

Ответ:
Qqwqqqq
Qqwqqqq
17.06.2021 22:33

var

  n,s,i : integer;

begin

  s:=0; i:=0;

  write('N = '); read(n);

  while n <> i do

     begin

 i:=i+1;

 s:=s+i;

     end;

  writeln('Сумма ', n, ' чисел = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?