В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
malvinka011
malvinka011
09.03.2020 19:00 •  Информатика

Есть массив A из N элементов. Заполнить массив случайными числами от -10 до 10. Напишите программу, умножения всех элементов массива на 2.

Ответ:
koshkinaeri
koshkinaeri
17.06.2021 20:58

for i in range(-10, 10):

   quotient = i *2

   print(f"{i} умножить на два = {int(quotient)}.")

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?