В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pozdniakova1998
pozdniakova1998
09.06.2020 08:26 •  Информатика

Написать на с# составить программу по формуле

Ответ:
Danusja13
Danusja13
20.06.2020 12:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp4

{

   class Program

   {

       static void Main(string[] args)

       {

           int x, z;

           x = Convert.ToInt32(Console.ReadLine());

           z = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine((x * z + 1 / z*z) * (x * z + 1 / z*z) * (x * z + 1 / z*z));

           Console.ReadKey();

       }

   }

}

вродь вот так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?