В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlexandraB11092003
AlexandraB11092003
02.04.2023 16:32 •  Информатика

Написать программу поиска значения максимального элемента массива

Ответ:
Iamjav
Iamjav
20.06.2020 12:53
Const n=10;
Var a:array[1..n] of integer; i,max:integer;
Begin
 randomize;
 for i:=1 to n do a[i]:=random(201)-100;
 for i:=1 to n do write(a[i],' ');
 writeln;
 max:=a[1];
 for i:=2 to n do
   if a[i]>max then max:=a[i];
 writeln('max=',max);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?