В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
slarina171
slarina171
14.03.2023 09:31 •  Информатика

2.Напишите программу с использованием циклического оператора для посимвольного перебора строки #include
#include
using namespace std;
int main() {
string str = "Hello";

}

Ответ:
vadimkolknev
vadimkolknev
14.06.2021 07:15

#include<iostream>

#include<string>

using namespace std;

signed main() {

string str = "Hello";

for (int i = 0; i < str.length();i++){

   cout << str[i] << " ";

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?