В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
OniksX
OniksX
10.09.2022 18:21 •  Информатика

Напишите программный код. Даны любые два числа. Напишите программу используя функцию нахождения максимум числа

Ответ:
tatyanavartanyp06xy5
tatyanavartanyp06xy5
14.06.2021 07:18

#define _CRT_SECURE_NO_WARNINGS

#include <iostream>

#include <ctime>

#include <clocale>

#include <cstdlib>

void determax(int fnum, int snum) {

if (fnum > snum) {

 printf("Число %d больше числа %d\n\n", fnum, snum);

}  

else if (fnum < snum) {

 printf("Число %d больше числа %d\n\n", snum, fnum);

}

else if (fnum == snum) {

 printf("Числа %d и %d равны\n\n", snum, fnum);

}

}

int main() {

system("chcp 1251");

setlocale(LC_ALL, "Rus");

srand(time(NULL));

int a = rand() % 100, b = rand() % 100;

determax(a, b);

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?