В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
05Goryanka05
05Goryanka05
28.08.2021 17:49 •  Информатика

Составить программу (Паскаль). Ввести число. Если оно больше 45, разделить его на 2, если меньше или равно 10, то умножить на 5.​

Ответ:
Nikatysh
Nikatysh
13.06.2021 22:42

program qq;

var

  n : integer;

begin

  readln(n); //Вводим число

  if n > 45 then //Если оно больше 45 то

     writeln((n / 2):0:3); //Выводим число делённое на 2

  if n <= 45 then //Если меньше или равно

     writeln(n * 5); //Выводим n * 5;

end.

Писал на fpc

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?