В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
natalicharry
natalicharry
17.07.2021 18:32 •  Информатика

На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их сумму и выводить ее на экран.

Чтобы можно было проверить правильность подсчетов программы не забудьте выводить сгенерированные случайные числа в консоль.

В выполнении этой задачи вам очень цикл for.

Ответ:
terylevina1
terylevina1
13.06.2021 21:08

import random

sum = 0

for i in range(5):

   n = random.randint(0,100)

   print(n)

   sum += n

print("sum:", sum)

Объяснение:


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Ответ:
fuccatsumi1
fuccatsumi1
13.06.2021 21:08

from random import randint

arr = []

for i in range(5):

   arr.append(randint(1, 100))

   print(arr[i])

print("sum =", sum(arr))


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?