Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Адил1111111111
08.08.2022 18:19 •
Информатика
Записать выражение в паскалях и вычислить их значение при а=2; в=3 а+в/a^2-b(под корнем); |a|-a+b/a-b
Ответ:
vikakruchko1405
01.10.2020 10:48
program qq;
var a,b:integer; s:real;
begin
writeln('Введите число а');
readln(a);
writeln('Введите число b');
readln(b);
s:=sqrt(a+(b/a*a)-b);
writeln('S=',S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leha7534
16.08.2020 22:27
Написать программу в pascal, которая вычисляет площадь треугольника по двум сторонам....
ЖенушкаV
16.08.2020 22:27
Какими пальцами играть д7 в си миноре...
лис239
10.07.2020 08:06
Между формальными и фактическими параметрами следует соблюдать соответствие а) по типу параметров б) по количеству параметров в) по порядку следования параметров г)...
werttyu890
29.03.2023 21:57
Сколько бит информации содержит сообщение,что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?...
мират3
22.02.2021 01:20
Как называется цифра,буква, знак препинания и т. д ....
milana20123
22.02.2021 01:20
)производится одноканальная (моно) звукозапись с частотой дискретизации 256 гц. при записи использовались 4096 уровней дискретизации. запись длится 10 минут, её результаты...
katyymii
03.11.2021 09:56
№1 моя семья. мне уже 31год, моему брату на 13 лет больше. младшая сестра на 3 года моложе меня: ей 22 года. моему отцу столько лет, сколько в сумме мне, брату и сестре....
olgazubok1
03.11.2021 09:56
1. дана последовательность из n (2 =n =100000) различных чисел. выписать в возрастающем порядке все целые числа находящиеся в интервале от минимального до максимального...
galstyangevorgp08o0o
11.02.2022 18:08
Вмешке 25 одинаковых по размеру конфет. пять из них лимонных, четыре шоколадных, а остальные – яблочные. наугад вытащили сначала лимонную конфету, а затем шоколадную....
7432999
17.03.2020 12:35
Написать код на паскале, который выполняет следующие условия если x 0 c=x*y^2 если x 0 c=x-y если x=0 c=x+y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer; s:real;
begin
writeln('Введите число а');
readln(a);
writeln('Введите число b');
readln(b);
s:=sqrt(a+(b/a*a)-b);
writeln('S=',S);
end.