В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aruzhaan2003
aruzhaan2003
27.11.2020 04:07 •  Информатика

Напишите программу на языке программирования Phyton по следующему псевдокоду:

алг Сумма квадратов (арг цел п, рез цел S)
дано n>0
надо S=1*1+2*2+3*3+...+n*n
нач цел і
Ввод n: S:=0
нц для i от 1 до 1
S:=S+i*i
КЦ
Вывод S
KOH

¬>¬​


Напишите программу на языке программирования Phyton по следующему псевдокоду:алг Сумма квадратов (ар

Ответ:

n = int(input())

s = 0

for i in range(n):

   s += i * i

print(s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?