В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sssssss23
sssssss23
08.08.2020 12:22 •  Информатика

Составить программу нечетных чисел, ввод склавиатуры, в диапазоне от 300 до 6000​

Ответ:
DeM12345
DeM12345
13.05.2021 13:50

PascalABC.NET 3.0, сборка 1088

begin

  Writeln('Сумма четных от 1 до 10 равна ',

    Range(2,10,2).Sum);

  Writeln('Произведение нечетных от 1 до 10 равно ',

    Range(1,10,2).Aggregate((x,y)->x*y))

end.

Результат выполнения программы:

Сумма четных от 1 до 10 равна 30

Произведение нечетных от 1 до 10 равно 945

0,0(0 оценок)
Ответ:
synnjhcx
synnjhcx
13.05.2021 13:50

1 км а сё 5ам ма6еп

Объяснение:

Пгдмодсодсщнсщнсщ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?