Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
кефирка5623
03.08.2021 00:40 •
Информатика
Заполнить массив из десяти элементов значениями,вводимыми с клавиатуры в ходе выполнения программы
Ответ:
nesuk07
20.06.2020 09:21
Pascal:
var a:array [1..10] of integer;
begin
for i:=1 to 10 do
begin
write ('A[',i,'] = ');
readln (a[i]);
end;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
int a[10];
for (int i = 0; i<10; i++)
{
cout <<"A[" <<i <<"] = ";
cin >>a[i];
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
03222
02.04.2022 11:19
умаляю помагите кто неправильно ответит на того...
VADIMECHE
22.03.2023 02:27
Вектор b(n) заменить вектором, у которого элементы образуются делением вектора b на сумму нечетных элементов вектора b. нужно составить блок-схему,...
PROGamerTV11
11.01.2022 00:09
Составьте программу вычисления значения функции y=(5x2-4)/(2x+8)...
Добрыйдемон13
11.01.2022 00:09
2)что будет выведено на экран в результате выполнения фрагмента программы a: =5; b: =3; write( z(a)= , (b) ); здесь a и b — целые переменные....
slavka194
23.01.2020 12:41
Объём одного прямоугольного параллелепипеда равен 12 дм3.чему равен объём другого параллелепипеда,если его длина в 9 раз больше,ширина в 4 раза больше,а высота в 6 раз меньше...
Катенька231
23.01.2020 12:41
За 100 граммов орехов заплатили 24 рубля . какова цена одного килограмма орехов. какова стоимость 400 грамм орехов...
ВкусноеМясо
23.01.2020 12:41
Сколько районв на территории россии? а)9 б)4 в)13 г)19...
RocketBubbleGum007
23.01.2020 12:41
Определите высоту горы если у её подножья атмосферное давление 740 мм.рт.ст а на вершине 440 мм. рт. ст....
единорог106
23.01.2020 12:41
Сколько электронов содержится в электронной оболочке нейтрального атома ,у которого ядро состоит из 8протонов и 9нкйтронов . а)6 б)8 в)9 г)17 д)0...
nastyaSmIlE20091
23.01.2020 12:41
Какие события произошли в указанные даты (1037 , 1157-1174, 1243, 1312)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array [1..10] of integer;
begin
for i:=1 to 10 do
begin
write ('A[',i,'] = ');
readln (a[i]);
end;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
int a[10];
for (int i = 0; i<10; i++)
{
cout <<"A[" <<i <<"] = ";
cin >>a[i];
}
return 0;
}