Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
azizplay07
11.10.2021 11:19 •
Информатика
Вывести элементы массива на экран в обратном порядке
Ответ:
soz2019oy63um
20.06.2020 09:21
Var a:array [1..10] of integer;
begin
for i:=1 to 10 do
begin
a[i]:=i;
write (a[i]:3);
end;
writeln;
for i:=10 downto 1 do write (a[i]:3);
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ramil161
18.11.2022 04:20
Решить , в долгу не останусь (решил бы сам, но теории на руках нет) вопрос №601329 (тип: c) дано четырехзначное число. написать программу, которая выводит на экран число, образованное...
zhiestZAlm
06.07.2021 23:34
Имеется одномерный массив содержащий числа от -20 до 20 требуется найти все элементы значения которых больше 15...
mbolzhatova
06.07.2021 23:34
Найти лишнее двоичное число. объясни выбор. 1) 10 100 110 111 1010 2)101 111 1001 110 11 3)01 10 11 100...
sonyavolkova26
06.07.2021 23:34
Что такое символ в программировании?...
victoria6178
14.04.2022 21:49
Разработка программы на языке паскаль для определения типа треугольника по координатам трёх его вершин. написать модель ....
sandershvnz
10.02.2023 22:41
:создать функцию, которая получает три числа, и находит их произведение. ввод и вывод чисел должен производиться в main язык: с++...
lolkekcheburek15
10.02.2023 22:41
Напишите программу для определения сдачи k руб. после покупки в магазине товара: перчаток стоимостью a руб., портфеля стоимостью b руб., галстука стоимостью c руб. исходная сумма,...
КнОпОськА8965
17.09.2022 21:35
В общем улове оказалось 10 окуней. Сообщение о том, что поймали окуня несет 3 бита . Сколько всего рыб было поймано? ( расписать что дано , что найти , и решение )...
Cricetinae
18.01.2022 20:55
Подскажите главные герои в рассказе (штопальщик) Лесков.Заранее ....
системаобразования
07.04.2020 11:22
2.4. Составьте предложения с указанными сочетаниями слов: Не кто иной, как… Никто иной ... не......
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 10 do
begin
a[i]:=i;
write (a[i]:3);
end;
writeln;
for i:=10 downto 1 do write (a[i]:3);
writeln;
end.