В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
obzoredy
obzoredy
26.03.2023 10:54 •  Информатика

1. составить программу для вычисления выражения, значение а вводится с клавиатуры: y=(a-2b)²+7

Ответ:
ника2762
ника2762
24.05.2020 17:50

var a,b,y: real;

begin  

write ('Введите a: ');

readln(a);

write ('Введите b: ');

readln (b);

y:= sqr(a-2*b) + 7;

writeln('ответ ' + y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?