В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Pentianоs
Pentianоs
28.06.2021 12:24 •  Информатика

Написать программу в паскале ,которая вычисляет сумму ряда от 1 до n

Ответ:
yurafenchishin
yurafenchishin
20.06.2020 08:19
Var i,n,sum:integer;
begin
  sum:=0;
  write ('N = ');
  readln (n);
  for i:=1 to n do sum:=sum+i;
  writeln ('Summa; ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?