В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ritteru
ritteru
07.11.2022 22:54 •  Информатика

, ОЧЕНЬ , ОТ 1. Вычислите результат деления 205%9
2. Запишите в языке python
3. Необходимо задать два числа a и b, и определить, какое из них больше
4. Вывести на экран все числа от 11 до 101 (написать программу)
очень :_(​


x = \frac{ \sqrt{2ab} }{a +2b}

Ответ:
anatoliy92itf
anatoliy92itf
11.05.2021 20:00

1. 205 % 9 = 7

2. x = x = ((2*a*b)**1/2)/(a+2*b)

3.

a,b = float(input()), float(input())

if a > b:

   print("Число",a,"больше числа",b)

elif a < b:

   print("Число",b,"больше числа",a)

else:

   print("Числа равны!")

4.

for i in range(11,102):

   print(i,end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?