В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
oolesyoooolesy
oolesyoooolesy
09.06.2021 04:59 •  Информатика

Написать программу для вычисления примера: или хотя бы ход решения, какие операторы использовать и т. п.

Ответ:
даша55516
даша55516
20.06.2020 06:24
Const c = 2.35;
var y,v,a:real;
begin
  a:=exp(-c)+c;
  v:=(a+c)/a*c;
  y:=cos(v*pi/180)*exp(1/3*ln(1+sqr(sin((v+a)*pi/180;
  writeln ('A = ',a:0:4);
  writeln ('V = ',v:0:4);
  writeln ('Y = ',y:0:4);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?