Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ВеликийЗнаток
30.12.2022 07:33 •
Информатика
Вычислить периметр квадрата, если известна его площадь! напишите программу в cрочно
Ответ:
AmooQ
20.06.2020 01:39
Program kvadrat;
uses crt;
var a,s,p : real;
begin
clrscr;
writeln('Введите S:');
readln(S);
a:=sqrt(S);
P:=a+a+a+a;
writeln('P= ',P:6:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
peranyaanko
18.01.2020 11:04
У исполнителя Удвоитель две команды, которым присвоены номера: 1. Вычти 12. умножь на 2Первая из них уменьшает число на экране на 1, вторая - удваивает егоПрограмма исполнителя...
dariababaeva1
05.09.2020 07:12
В ТЕЧЕНИЕ 15 МИН!ДАЮ20 Б.. Встроенные функции. определи форму с использованием функции ИЛИ в ячейке с2 которая отображает результат =ИЛИ(А2 0; В2 0; В2 0) =ИЛИ(А2 0) =ИЛИ(А2 0;...
vovadj17
19.12.2021 13:54
Вычислите массу сульфата магния (mgso4), который образуется при взаимодействии серной кислоты (h2so4) с магнием массой 4.8 г. с решением (можно на листике написать, сфотографировать...
dima3693
19.12.2021 13:54
Как изменяются температуры плавления веществ с различными кристаллическими решетками : а) ионный б) атомной в) молекулярной г) металлической...
прграмма45
19.12.2021 13:54
Боковые стороны и меньшее основание трапеции имеют одинаковые длины - по 50 см. найдите размер ее большего основания, при котором площадь трапеции была бы наибольшей....
nata27veronika
19.12.2021 13:54
Написать эссе на тему: к родителям относись так, как бы желал, чтобы твои дети относились к тебе! если нужен план составления, то 1) какой смысл вложил автор. 2) я согласен/ не...
123456351
19.12.2021 13:54
Сделать по образцу образец i have breakfast at 7 pm.-no, youdon t have breakfast at 7 pm. you have breakfast at 7 am. 1) i have lunch at 2 am 2)i have long hair 3) i have pink...
rekomc
19.12.2021 13:54
Вразвивающихся странах представлено в основном производство : 1) меди и олова 2) олова и алюминия 3) алюминия и титана 4) титана и магния...
728099
19.12.2021 13:54
Сторона правильного шестиугольника равна 8. найдите меньшую диагональ шестиугольника...
katya200513
19.12.2021 13:54
На ферме суточный удой молока от одной коровы 12 л. а через два года 16 л. постав вопрос и развяжи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a,s,p : real;
begin
clrscr;
writeln('Введите S:');
readln(S);
a:=sqrt(S);
P:=a+a+a+a;
writeln('P= ',P:6:2);
readln;
end.