В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polinaserdiuk4
polinaserdiuk4
29.11.2021 22:37 •  Информатика

Написать программу в паскале, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1. ЧЕРЕЗ ЦИКЛ FOR!

Ответ:
ларисаяна
ларисаяна
01.05.2021 14:00

var x: integer;

begin

for x:=-4 to 4 do

writeln(x:2,(3*x*x/4):5:1)

end.

0,0(0 оценок)
Ответ:
R456
R456
01.05.2021 14:00

1

2

3

4

5

6

7

8

9

10

11

12

var

 y,z:real;

 x:integer;

begin

    z:=-2;

    for x:=1 to 9 do

    begin

         y:=sqr(2.4)+5*z-3;

         writeln('pri x=',z,' y=',y);

         z:=(z+0.5);

    end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?