В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alexei2016111
alexei2016111
28.04.2023 19:24 •  Информатика

Составить программу, находящую сумму всех трёхзначных чисел, оканчивающихся на 6.

Ответ:
Over003
Over003
29.04.2021 22:20

Язык не указан, на Python

def get_int_seq():

   while True:

       k = int(input())

       if k == 0: break;

       yield k

   return

s = sum([x for x in get_int_seq() if x mod 10 == 6])

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?