Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VaLerusyaK
08.08.2020 05:51 •
Информатика
Паскаль. найти все двузначные числа, такие, что сумма цифр равна a, а само число делится на b.
Ответ:
shenjaaoy169t
19.06.2020 22:58
Begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Keonaks
17.11.2020 02:52
Какое число является лишним? 1,2,3,5,6,7....
Oishahon
13.01.2020 21:41
Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. посчитайте в этом массиве количество положительных количество отрицательных значений....
daniil8092228
13.01.2020 21:41
Сочинение рассуждение вред и польза виртуального общения...
mrlams288
15.01.2023 19:40
Что делать если авто яркость отключена но ночью не на долго она снова включается а потом все приходит в норму...
Dashacolod
01.10.2021 12:27
Вычислите поиазрядную конъюнкцию двоичных чисел 10110011 и 11001100. ответ запишите в десятичной системе счисления....
Насонка
04.01.2020 00:13
Один инопланетянин написал, что за 4 часа, двигаясь со скоростью 400 км/ч,он проехал 3100 км. как такое могло быть?...
Белялова
04.01.2020 00:13
Какое количество символов можно закодировать 7-разрядным двоичным кодом?...
sajidabonu101220071
24.08.2021 07:52
Какое количество информации несет в себе сообщение о том, что нужная вам информация находится в одной из 16 книг?...
ритттт
08.12.2021 02:00
Данны две стороны прямоугольника. вычислить перимитер и площадь. записать ответ при а: =12, b: =15....
ChaffaYT
08.12.2021 02:00
Напишите диалог на казахском языке на тему ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.