Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dispasito
15.12.2020 20:07 •
Информатика
По pascal №1 найти все двузначные числа, такие, что сумма цифр равна a, а само число делится на b. a и b вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от a до b, кратных 5. a и b вводятся с клавиатуры.
Ответ:
krasotka505050
19.06.2020 22:48
1. Вар сам напиши.
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lobaneckste
22.08.2022 08:54
Составить алгоритм на паскале чтобы найти количество учеников, которые написали контрольную на оценку выше 3( из 5).Если то я закрепил пример того как эту программу надо составлять....
222111ALEXA111222
13.01.2020 21:15
До ть будь ласка дана квадратна матриця розмірності 15 на 15 заповнити квадратну матрицю x випадковими єлементами в діапазоні від 50 і 75обчислити на побічній діагоналі також знайти...
Edward11111111
25.04.2021 15:09
решить 2 задачи через питон Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на...
nastamelnik700
09.06.2021 10:49
Составьте блок схему и напишите программу для данной : дедка, бабка, жучка и кошка взяли в аренду колхозное поле. засеяли поле репой.пришла пора убирать урожай.составить программу...
catyaserduck
09.06.2021 10:49
Написать программу на паскале.дано n целых чисел. найти среди них пару чисел, для которых наименьшее общее кратное имеет наименьшее значение....
NurGangsta
09.06.2021 10:49
Вычислить площадь треугольника по двум сторонам и углу между ними осуществив перевод углов из градуса в радианы...
azolin56745674
31.12.2021 00:45
Другое название прикладной программы 10 букв...
fkdsf234
09.06.2022 22:15
Составте план собери портфель. 1.начало 10.конец вместо точек вставте...
ankaschamina20
27.04.2020 19:09
играть звук мяу для чего используется этот скрипт...
Georgiy111111
04.11.2022 00:02
5.Тело толкают на восток с силой 20Н, и на запад с силой 4 Н. А) Определите значение и направление равнодействующей силы. B) Изобразите все силы графически в масштабе 1 клетка — 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.