В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alan550
alan550
07.04.2022 03:31 •  Информатика

Составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа a,b,c . если а четное отрицательное число,то вывести на экран значение суммы чисел a,b,c ,иначе значение
произведения.

Ответ:
qwerty20003
qwerty20003
24.05.2020 17:18

var a, b, c: integer;

begin

  readln(a, b, c);

  if (a<0)and(a mod 2=0) then writeln(a+b+c)

  else writeln(a*b*c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?