В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dusa777
Dusa777
04.11.2020 05:44 •  Информатика

составить программу паскаль для нахождения корней ax^2+bx+c=0, где a, b, c - действительные​

Ответ:
valya0603
valya0603
27.04.2021 22:00

program korni;

var

a, b, c, D: real;

begin

readln(a);

readln(b);

readln(c);

D := (b * b) - (4 * a * c);

writeln(((-1 * b) + sqrt(D)) / (2 * a));

writeln(((-1 * b) - sqrt(D)) / (2 * a));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?