В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bratan9
bratan9
26.01.2020 01:19 •  Информатика

Написать программу. Среди четырехзначных чисел выпишите на экран те, десятичная запись которых является симметричной. Например, числа 1221 или 5005 являются симметричными. Использовать цикл for.

Ответ:
тот22
тот22
26.04.2021 19:50

var a, b, s: integer;

begin

s := 0; { количество симметричных чисел }

for a := 1 to 9 do { тысячи }

for b := 0 to 9 do { сотни }

inc(s);

writeln(s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?