Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
astimorget
18.12.2020 16:09 •
Информатика
Составьте программу нахождения чисел произведения чисел от 10 до 16 на языке pascal abc
Ответ:
BazikPro
19.06.2020 19:06
Program Chisla;
Var a,p:integer;
Begin
P:=1
For a:=10 to 16 do
P:=p*a;
Writeln(P);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
впнекккккк
30.05.2020 21:39
Написать программу которая вводит вводит массив из 5 целых чисел и выводит на экран сам массив и сумму всех его элементов...
Alimmmmm
30.05.2020 21:39
Дано действительное число r вида nnn.ddd (три цифровых разряда в целой и дробной частях). поменять местами дробную и целую части числа и вывести полученное значение числа....
LadyDay
30.05.2020 21:39
Что такое информационная деятельность ? опиши свою информационную деятельность в учебе ....
ZLATA0061
30.05.2020 21:39
Информационная деятельность в учебе ?...
hellday
12.05.2020 10:54
Составьте программу которая определяет по номеру месяца количество дней в этом месяце и количество ошибок при вводе n месяца. abc paskal через for,repid,writeln,readln...
Katya1143
12.12.2020 19:00
Вождь племени Мульти поручил своему министру разработать двоичный код и перевести в него всю важную информацию. Какой разрядности потребуется двоичный код, если алфавит,...
вика3730
29.06.2021 04:32
До ть, інформатика 6 клас 3 завдання, ст107...
vitalinaartikov
28.08.2021 11:44
Расположите носители информации в порядке увеличения их ёмкости,исходя из их максимально возможных емкостей: а)cd; b)blu-ray; c)hdd; d)dvd;...
20070706
28.08.2021 11:44
Решить информатику, , 1.расположите данные значения в порядке возрастания: 1гб, 1кб, 78 мб, 1 мб, 3500 кб, 1 байт. 2. переведите: 6 мб в биты; 4096 бит в кб 3. имеется...
naziflashru
28.08.2021 11:44
Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,p:integer;
Begin
P:=1
For a:=10 to 16 do
P:=p*a;
Writeln(P);
End.