В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikitoschenko
nikitoschenko
12.03.2020 10:52 •  Информатика

Напишите программу на C ++ для вычисления объема куба (процедура/функция ) Введите сторону куба: 5​

Ответ:
anatoliy92itf
anatoliy92itf
25.04.2021 11:10

#include <iostream>

using namespace std;

void vol() {

double a;

cout << "Введите сторону куба: ";

cin >> a;

cout << "Объем куба: " << a * a * a;

}

signed main() {

setlocale(LC_ALL, "rus");

vol();

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?