В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dasha8743
dasha8743
24.02.2023 21:10 •  Информатика

Задача. Составить программу для нахождения суммы чётных чисел от 6 до 22.

Ответ:
bugemila36id
bugemila36id
24.04.2021 11:50

(Python)

otvet=0

for i in range(6, 23):

   if i%2==0:

       otvet+=i

print('Сумма чётных чисел от 6 до 22 -', otvet)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?