В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Голубь20079
Голубь20079
07.02.2023 19:52 •  Информатика

Напишите программу вычисляющую сумму цифр заданного числа n Используйтесь процедуру​

Ответ:
амирХОРОШИСТ
амирХОРОШИСТ
23.04.2021 15:30

#python

def _sumDigit(n):

   n = abs(n)

   _sum = 0

   while n > 0:

       _sum += n % 10

       n //= 10

   print("SUM =",_sum)

_sumDigit(int(input("Введите число: ")))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?