В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vnychka3
Vnychka3
21.03.2023 23:27 •  Информатика

Информатика 8 класс. На языке Pascal написать программу.

Вот собственно пример по которому надо написать программу -

y= x²+3 если x<0
y= (√x-3)/5 если x>=0

Ответ:
Nastyabro1111
Nastyabro1111
19.05.2021 16:44

Объяснение:

program zero;

var x, y:Integer;

begin

Writeln('Введите число:');

Readln(x);

If x<0 then

y:=Sqr(x)+3

else

y:=(Sqrt(x) - 3)/5;

Writeln('ответ: ', y) ;

Readln

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?